
Overview 
Introducing See&Share Conferencing Software 
See&Share conferencing software is a client/server application that lets you share applications 
and information with anyone, anywhere in the world. You can use See&Share software to share 
your desktop, and send e-mail invitations for others to join. Once the conference has started, 
participants can draw over the desktop to write notes or highlight information. To secure your 
conference, you can set a password that participants must use to join the conference. 

When you participate in or present a conference, you use the See&Share client to connect to a 
See&Share server. The See&Share software client is small, and you don't even have to install the 
See&Share software: just download the client to your desktop and start the application with a 
double-click. 

All of the features of See&Share software are available on a SMART Board interactive 
whiteboard, plus more. If you present a meeting using a SMART Board interactive whiteboard, 
you can capture your notes in a Notebook file or save them in an Ink Aware application, such as 
Microsoft Word or Excel. 

What would you like to do? 
Connect to a server and create a conference 

Join a conference 

Invite participants 

Share your desktop 

Take over sharing a desktop 

Write on a shared desktop 

Erase notes on a shared desktop 

Use the screen pointer 

Improve the conference's performance 
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System Requirements 

System requirements 

The minimum system requirements are: 

! Pentium II 266 MHz processor 

! Windows 2000, XP or Windows Vista operating system 

! 128 MB RAM 

! a 56 Kbps Internet connection 

Software Requirements 

The See&Share software client requires Internet Explorer 5.0 or later. However, Internet Explorer 
doesn't need to be your default browser.  

See&Share software also requires an e-mail program for inviting participants to conferences. 
Although the See&Share software client works with a variety of e-mail programs, it has been 
designed to work best with Microsoft Outlook. If you use a different e-mail program, e-mail 
invitations might not work correctly. 

If you have SMART Board software, make sure you have version 7.1.3 or later. Earlier versions of 
SMART Board software do not support some of See&Share software's features, including 
drawing or writing on the shared desktop. To download a free upgrade of SMART Board 
software, visit SMART's website at www.smarttech.com/support/software/index.asp. 
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Getting See&Share Conferencing Software 
Before you can join or present a conference, you must download the See&Share software client. 
You can do this automatically by clicking a link in an e-mail invitation to a conference, or you can 
use your Web browser to download the client. 

NOTE: You don't need to install the See&Share software client after you download it. The client is 
self-contained, and you can just download it to your desktop and start the client from there. 

To download the client by responding to an e-mail invitation 

When you receive an e-mail invitation to join a conference, the invitation includes a link.  

 

Click the link in the e-mail invitation, and then click Run in the File Download dialog box that 
appears. 

To download the client from the See&Share Server 

You can use your Web browser to download the client from http://server.company.com (where 
server.company.com is the See&Share software server that hosts the conferences you want to 
join). There's no need to install the client: you can just download it to your desktop and launch the 
complete application with a double-click. 
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The See&Share Software Interface 
During a shared desktop session, the See&Share software interface consists of a toolbar and a 
colored border around the shared desktop: 

 

The See&Share software toolbar 

From the Menu button in the toolbar, you can: 

! share your desktop or ask to take over sharing 

! change the sharing options (if you're sharing your desktop) 

! select from a variety of drawing tools and write over the shared desktop 

! change the viewing options (if you're viewing someone else's shared desktop) 

! change the language used in the See&Share software interface 

During a conference, participants (but not the presenter) can also press the ALT key to make the 
menu appear. 

The toolbar also includes five other buttons: mouse cursor, share desktop, pen, webcam and 
participant list. 

Moving the Toolbar 

You can use the drag handle on the See&Share software toolbar to drag the toolbar anywhere 
around the border of your desktop. 

 

Most of the time, only the presenter can move the toolbar. The participants' toolbars mirror the 
position of the presenter's toolbar. For example, if the presenter moves the toolbar to the lower-
right corner of the desktop, all the participants' toolbars move to the lower right as well. 
Participants can move their toolbars only if they've turned off the Fit presenter's desktop to 
window option. 

The See&Share software borders 

When you share your desktop or view someone else's, a border appears around the shared 
desktop. This border changes color to indicate what's happening in the conference. 

! Blue indicates that you're sharing your desktop and that you are the presenter. Only the 
presenter has a blue border. When the presenter has a blue border, all other participants 
viewing the conference have a green border. 

! Green indicates that you're viewing the presenter's shared desktop. A green border 
appears around the desktops of all participants viewing the shared desktop. 
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! Red indicates that a participant has remote control of the presenter's desktop. A red 
border appears around the presenter's desktop and the desktops of all participants 
viewing the shared desktop. 

! Orange indicates that the presenter paused the current remote control session of the 
shared desktop. An orange border appears around the presenter's desktop and all 
desktops of participants viewing the shared desktop. 

To change the language See&Share software uses 

1. In the See&Share software toolbar, click Menu. 

2. Select Options. 

3. Click the Languages tab. 

4. Select the language you'd like to use from the list, and press OK. 
 
See&Share software exits and then restarts using the language you've selected. 
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Starting and Exiting See&Share Software 
See&Share software starts automatically when you click the link in an e-mail invitation to a 
conference, and then click Run in the File Download dialog box that appears. 

You can also start See&Share software yourself by double-clicking the See&Share software icon 
on your desktop. 
 

 

NOTE: If you downloaded the software and saved it to a location other than your desktop, you 
must open the folder that contains See&Share software and double-click the icon there. 

To leave a conference and exit See&Share software 

1. In the See&Share software toolbar, click Menu. 

2. Select Exit See&Share. 
 
A confirmation dialog appears.  

3. Click Yes in the confirmation dialog. 
 
See&Share software exits. 



Joining a Conference 
Joining a Conference from an E-mail Invitation 
When you receive an e-mail invitation to join a conference, the invitation includes a link. You can 
connect to the server and join the conference by clicking that link. (You can also join a conference 
directly from See&Share software.) 

 

To join a conference from an e-mail invitation 

1. Click the link in the e-mail invitation, and then click Run in the File Download dialog box 
that appears.  
 
The See&Share Loader starts the software, and then the Join Conference dialog box 
appears. 

2. Type your name and the conference password (if required), and then click OK. 

The lobby screen appears. 

NOTE: If the conference isn't password protected, the Password box doesn't appear in the 
Join Conference dialog box. If the conference is password protected, the e-mail invitation 
might include the password. If it doesn't, you must obtain the password from the conference 
creator. 

To join a conference from an e-mail invitation when cookies are disabled in 
your Web browser 

If cookies are disabled in your Web browser, you must manually enter some information before 
you can join a conference. 
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1. Click the link in the e-mail invitation, and then click Save in the File Download dialog box 
that appears. 

2. Browse to the location where you want to save See&ShareLoader.exe on your 
computer, and then click Save. 

3. Browse to the location where you saved See&ShareLoader.exe, and then double-click 
the icon. 

4. Click Run in the Open File - Security Warning dialog box that appears. 

The See&Share Loader starts. 

5. Enter the server name in the Server Name box. 

6. Click OK. 

The TANDBERG  See&Share Conferencing Software dialog box appears. 

7. Click the conference you want to join, and then click Join. (The conference name is 
included in the e-mail invitation.) 

The Join Conference dialog box appears. 

8. Type your name and the conference password (if required), and then click OK. 

The lobby screen appears. 

NOTE: If the conference isn't password protected, the Password box doesn't appear in the 
Join Conference dialog box. If the conference is password protected, the e-mail invitation 
might include the password. If it doesn't, you must obtain the password from the conference 
creator. 
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Joining a Conference from See&Share Software 
In addition to joining a conference by e-mail invitation, you can also join a conference by starting 
See&Share software yourself: just start See&Share software, connect to the server and select a 
conference to join. 

To join a conference from See&Share software 

1. Download See&Share software, and then save it on your computer. 

2. Navigate to the location where you saved See&Share software, and then double-click the 
See&Share software icon. 
 

 
 
The software starts and connects to the last server you used. 
 
OR 
 
If you haven't used See&Share software before or you'd like to connect to a different 
server, enter the server name in the Server Name box and click Connect. 

TIP: If you've used a number of See&Share software servers, they also appear in the 
Server Name list. This makes it easy to connect to servers you've used before without 
typing the server name again. 

NOTE: The lock icon  that appears to the left of the Connect button indicates that 
See&Share is using 256-bit SSL encryption. 

3. Select the conference you'd like to join from the list of conferences and click Join. 

4. When the Join Conference dialog box opens, type your name and the password (if 
necessary) in the appropriate boxes.  

NOTE: If the conference isn't password protected, the password box won't appear in the 
Join Conference dialog box. If the conference is password protected, you'll have to get the 
password from the person who created the conference. 

To leave a conference and exit See&Share software 

1. In the See&Share software toolbar, click Menu. 

2. Select Exit See&Share. 
 
A confirmation dialog box appears. 

NOTE: If you are the owner of the conference, the confirmation dialog box also asks if 
you would like to disconnect all other users, effectively ending the conference. 

3. Click Yes in the confirmation dialog. 
 
See&Share software exits. 
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Searching for a Conference 
After you've connected to a See&Share server, you can either choose the conference you wish to 
join from the list, or search for a conference. You can search for conferences by name, owner, or 
any additional descriptive categories (if they're enabled by the See&Share server administrator). 

 

NOTE: If the owner of a conference has chosen to require a password for entry, you must have 
the password before you can join. 
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Roles within a Conference 
Participants can have one of three roles within a conference: owner, presenter, or participant. 

NOTE: The conference's owner and presenter are clearly indicated in the participant list. 

Owner: The conference's owner is the person who created the conference on the See&Share 
software server. The owner can adjust the conference settings and take over desktop sharing at 
any time. Owners can always draw on the desktop, even if the presenter has disabled these 
features for other participants. Owners can disconnect all users and end the conference. 

Presenter: The presenter is the person who is currently sharing a desktop. The presenter can 
adjust the conference settings and draw on the desktop. Although the presenter can disable 
these features for other participants, the features always remain available to the conference's 
owner. 

Participant: The participants in a conference can always see the shared desktop. However, 
participants can draw on the desktop only when the owner or presenter has enabled these 
features within the conference. 

 





Creating a Conference 
Connecting to a See&Share Software Server 
When you create a conference on a See&Share software server, you become the conference's 
owner. Owners can control a number of conferencing options throughout the entire conference. 
Owners enable and disable drawing on the shared desktop, and so on. 

The owner is not necessarily the participant whose desktop is shared. The person who's sharing 
their desktop is called the presenter, and, like the owner, the presenter can control a number of 
conferencing options for the other participants. However, the changes a presenter makes to the 
conferencing options do not apply to the owner.  

To create a conference on the See&Share software server 

1. If See&Share software is not already started, start it by double-clicking the See&Share 
software icon. 
 

 
 
The software starts and connects to the last server you used. 
 
OR 
 
If you haven't used See&Share software before or you'd like to connect to a different 
server, enter the server name in the Server Name box and click Connect. 

TIP: If you've used a number of See&Share software servers, they also appear in the 
Server Name drop-down list. This makes it easy to connect to servers you've used before 
without typing the server name again. 

NOTE: The lock icon  that appears to the left of the Connect button indicates that 
See&Share is using 256-bit SSL encryption. 

2. In the See&Share Conferencing Software dialog box, click Create. 
 
The Create Conference dialog opens. 
 
OR 
 
The Password Required dialog opens. This means that the administrator has assigned a 
password for creating conferences. Type the password in the Creation Password box 
and click OK. 

3. Type a name for the conference in the Conference Name box. 

4. If you want, you can assign (and confirm) a password for the conference in the 
Password boxes.  

NOTE: If you don’t assign a password, anyone who can view the list of conferences will 
be able to join your conference. 
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6. Under User Information, type Your Name. The name you type here appears in the 
participant list. 

7. Click OK to start the conference, and the lobby screen appears. 
 

 

You can share your desktop or invite participants to the conference. You can also wait for others 
to join the conference and share a desktop.  

NOTE: The person who created the conference doesn’t have to be the first one to share a 
desktop. 

14 



Talking within a Conference 

15 

Sending Invitations to Participants 
Once you've created a conference, you can send e-mail invitations to people you'd like to have 
join the conference. You can send invitations from the participant list in the lobby screen and from 
within a conference. 

To send an e-mail invitation to participants 

1. In the participant list, click the Send Invite link or button. 
 
The Invite Participant dialog appears. 

2. If the conference is password protected but you don't want to include the password in the 
e-mail invitation, make sure the Include password in e-mail option isn't selected. 

3. Click the E-mail button. 
 
See&Share software starts your default e-mail program and creates the e-mail invitation. 

4. Address the e-mail invitation to one or more invitees, and send the e-mail. 
 
Your e-mail program sends the invitations, and the recipients can join the conference by 
clicking the link in the e-mail invitation.





Presenting a Conference 
Sharing Your Desktop 
Once you've joined a conference, click the Click here to share your desktop link in the lobby 
screen to begin sharing your desktop. A message, "Preparing to share your desktop," appears 
briefly, and then the See&Share toolbar and a blue border appear on your screen.  

NOTE: If you join a conference in which someone else is already sharing their desktop, you see 
their desktop right away rather than seeing the lobby screen. If you want to share your desktop, 
you can ask to take over sharing. 

The blue border indicates that See&Share software is sharing your desktop. Anyone in the 
conference will be able to see your desktop just as if they were sitting in front of your computer in 
person.  

NOTE: When you create a private text messaging conversation with a participant, the 
conversation isn't visible to other participants on the shared desktop. 

You can use the drag handle on the See&Share software toolbar to drag the toolbar anywhere 
around the border of your desktop. 

Most of the time, only the presenter can move the toolbar. The participants' toolbars mirror the 
position of the presenter's toolbar. For example, if the presenter moves the toolbar to the lower-
right corner of the desktop, all the participants' toolbars move to the lower right as well. 
Participants can move their toolbars only if they've turned off the Fit presenter's desktop to 
window option. 

Once you're sharing your desktop, you can: 

! Change sharing options for the conference 

! Use drawing tools or screen pointers to highlight information on screen 

! View the list of participants 

! Change the shared area of your desktop 

! Allow remote control 

! Monitor the conference's performance 
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Changing Conferencing Settings 
Once you've started a See&Share software conference, you can turn a number of the 
conferencing options on or off. In the See&Share software toolbar, select Menu > Options. The 
Options dialog box appears. 

There are three tabs in the Options dialog box: 

! Conference Settings 

! Viewing Options 

! Languages 

Conference Settings 

Allow others to draw: When this option is selected, participants in the conference can use their 
drawing tools and screen pointer to highlight on-screen information. If you want to be the only one 
who can draw and erase on the desktop, make sure this option isn't selected. Allow others to 
draw is on by default. 

Allow others to share their desktops: When this option is selected, participants in the 
conference can ask to take over sharing, making their desktops visible instead of yours. (You can 
always decline the request, however.) If you don't want participants to ask to take over sharing, 
make sure this option isn't selected. Allow others to share their desktops is on by default. 

NOTE: If you have multiple displays connected to your computer and you're sharing your 
desktop, you can switch the display that you share by clicking the Switch Monitors button. The 
Select Sharing Monitor dialog box appears and allows you to switch the display you're sharing. 

 

Allow remote control of your desktop: This option lets you enable and disable remote control 
of the presenter's desktop. When remote control is enabled, participants can request remote 

control from the presenter by clicking Request Control of the Presenter's Desktop in the 
toolbar or Request Remote Control in the Menu. After a participant requests remote control, the 
presenter must accept or decline the request. If the presenter accepts the request, the requesting 
participant gains control of the presenter's desktop. By default, the Allow remote control of your 
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desktop check box is selected when you create a conference. Allow remote control of your 
desktop is available only if the See&Share software administrator enables it on the server. 

NOTE: At any time during a remote control session, the presenter can regain control of their 
desktop by clicking their mouse. 

Allow others to use chat: This option allows participants to start and participate in text 
messaging conversations in the participant list. These conversations are visible to all participants. 

Allow others to use private chat: This option allows participants to start and participate in one-
on-one text messaging conversations in the participant list. When you create a private text 
messaging conversation with a participant, the conversation isn't visible to other participants on 
the shared desktop. 

NOTE: The conference's owner can always draw, talk and share a webcam. If someone other 
than the conference's owner is presenting their desktop, that presenter can change these options 
for the other participants. However, the presenter's selections won't affect the owner. 
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Viewing the List of Participants (for Owners and Presenters) 
To view a list of the participants in a conference, click the participant list button . 

The participant list appears, showing the number of participants, and their names. Your name 
appears in boldface type. If audio is disabled on the server, only the chat icon appears next to 
participants' names. 

NOTE: When no one in a conference is sharing a desktop, you can also see the list of 
participants in the See&Share software lobby screen.  

  

 

NOTE: If you are not the conference's presenter or owner, your participants list looks different. 

You can move the participants list anywhere on the screen by clicking the title bar and dragging 
the window. You might find this useful if the list is covering a portion of the desktop that you want 
to see.  

To close the participants list, click the Close button  in the upper right or the participant list 

button  in the See&Share software toolbar. 

You can also invite others to attend the conference by clicking the Email Invite button. 

 

 

 

 

20 



Presenting a Conference 

To hide or show the conference snapshot window 
There may be times when snapshot window covers items on the screen that you'd like to see. 
You can move the Video window, or you can hide the window and then show it again later.  

Click the webcam button  in the toolbar to alternately hide or show the Video window. 
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Chatting with Other Participants 
You can use the chat window in See&Share software's lobby screen or the participant list to 
broadcast messages to some or all members of a conference. 

To send a message to all conference participants, type the text you wish to broadcast in the box 
under the All Users window and press Send.  

 

If you wish to only chat with certain members of a conference, press the chat button  next to 
the participant you want to add to your private conversation, and select Create a New 
Conversation with Participant. A tab that contains the participant's name appears in the chat 
window. Any text you send or receive under this tab is only visible to those in your private 
conversation.  

To add more participants to your private conversation, select the conversation to which you want 
to add a participant, press the chat button next to the person you wish to add and select Add 
Participant to Selected Conversation. 
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If you have multiple private conversations running at the same time and a new message arrives in 

a conversation that isn't selected, the chat balloon icon  appears with horizontal lines. 

To end a private conversation, press the exit button  in the tab you wish to close. When you 
close a tab, the remaining members of the conversation see a notification that you've left. They're 
still able to chat privately with each other even if you started the conversation.  

NOTE: You can't close the All Users chat window. 

If you receive a message while not viewing the lobby screen or the participant list, a notification 

bubble appears. The participant list icon turns green, flashes three times, and then remains 
green until you view the new message. 

 

Click the notification bubble to open a chat window and view the incoming message. 
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Enabling Remote Control 
By default, remote control is enabled when you start a See&Share software conference. When 
remote control is enabled, conference participants can request remote control of the presenter's 
desktop. If the presenter accepts the participant's request, a remote control session starts and the 
requesting participant has control of the presenter's desktop. Remote control is available only if 
the See&Share software administrator enables it on the server.  

NOTE: The presenter can regain control of their desktop at anytime by clicking their mouse. 
When the presenter clicks their mouse, they pause the remote control session and a balloon 
message appears on their desktop.  

! Click Regain Control to end the remote control session. 

! Click Return Control to allow the requesting participant to continue their remote control 
session.  

To enable remote control 

NOTE: This option is available only if the See&Share software administrator enables it on the 
server. 

Select Menu > Enable Remote Control in the See&Share software toolbar. 

OR 

1. Select Menu > Options in the See&Share software toolbar. 

2. Click the Conference Settings tab. 

3. Select the Allow remote control of your desktop check box. 

The Request Remote Control command appears in the See&Share software Menu for 
participants. 

To disable remote control 

Select Menu > Disable Remote Control in the See&Share software toolbar. 

OR 

1. Select Menu > Options in the See&Share software toolbar. 

2. Click the Conference Settings tab. 

3. Clear the Allow remote control of your desktop check box. 

The Request Remote Control command is disabled in the See&Share software Menu for 
participants. 
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Changing the Shared Area on Your Desktop 
While you’re presenting a conference, you can limit the shared area of your desktop by moving 
the colored borders. This is useful when you want to share only a particular application or 
particular area. 

To change the shared area 

1. Hover the mouse over the border until the pointer becomes a horizontal, vertical, or 
diagonal resize pointer. 
 

 

2. Drag the border until it surrounds only the area you want to share. 
 

 
 
After you've dragged the border to the new position, the other participants can see only 
the area within the border. 

To share the entire desktop again 

1. Hover the mouse over the border until the pointer becomes a horizontal, vertical, or 
diagonal resize pointer. 

2. Double-click the border. 
 
The border once again surrounds your entire desktop. 
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Monitoring the Conference’s Performance 

When you're presenting a conference, an hourglass may appear on the participant list button 
while See&Share software sends updates to the other participants. The hourglass disappears 
once all the participants can see your current desktop. 

If the hourglass remains, that means that one or more participants are lagging behind the 
conference. In the participants list, the delay interval (in seconds) is indicated by the number next 
to the name of the participant who's lagging. 

 

If participants continue to lag behind the conference, you can take steps to improve the 
conference's performance. 



Participating in a Conference 
Changing the Viewing Options 
After you’ve joined a conference (either from an e-mail invitation or from See&Share software), 
you can adjust the viewing options in a number of ways. Select the option you’d like from Menu > 
Options > Viewing Options.  

Three options are available: 

View Full Screen: When you check this option, See&Share software expands to occupy your 
entire display. If the presenter’s desktop is smaller than yours, it appears centered within your 
display. If the presenter’s desktop is larger than yours, See&Share software reduces the image to 
fit on your screen. 

NOTE: When you select the View Full Screen option, the shared desktop also covers the 
Windows taskbar. If you need to see the taskbar again, clear this selection or press ALT+F. 

Keep See&Share software window on top of other windows: Select this option to prevent 
other programs and windows from appearing on top of the shared desktop. 

Fit presenter's desktop to window: When you check this option, See&Share software reduces 
the image of the shared desktop to fit within the See&Share software window, if necessary. If you 
turn this option off while you’re viewing a shared desktop that’s larger than your desktop, scroll 
bars appear. You can use them to scroll to the parts of the shared desktop that don’t fit within 
your display. The Fit presenter's desktop to window option is on by default.  

NOTE: If you turn off the Fit presenter's desktop to window option, you can move the 
See&Share software toolbar independently of the presenter’s toolbar. Normally, your toolbar 
mirrors the position of the presenter’s toolbar. 
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Viewing the List of Participants 
To view a list of the participants in a conference, click the participant list button . 

The participant list appears, showing the number of participants and their names. Your name 
appears in boldface type. 

NOTE: When no one in a conference is sharing a desktop, you can also see the list of 
participants in the See&Share software lobby screen.  

NOTE: If you are the conference's presenter or owner, your participants list looks different. 

You can move the participant list anywhere on the screen by clicking the title bar and dragging 
the window. You might find this useful if the list is covering a portion of the desktop that you want 
to see.  

To close the participants list, click the Close button  in the upper right or the participant list 

button  in the See&Share software toolbar. 

You can also invite others to attend the conference by clicking the Send Invite button. 
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 Chatting with Other Participants 
You can use the chat window in See&Share software's lobby screen or the participant list to 
broadcast messages to some or all members of a conference. 

To send a message to all conference participants, type the text you wish to broadcast in the box 
under the All Users window and press Send.  

 

If you wish to only chat with certain members of a conference, press the chat button  next to 
the participant you want to add to your private conversation, and select Create a New 
Conversation with Participant. A tab that contains the participant's name appears in the chat 
window. Any text you send or receive under this tab is only visible to those in your private 
conversation.  

To add more participants to your private conversation, select the conversation to which you want 
to add a participant, press the chat button next to the person you wish to add and select Add 
Participant to Selected Conversation. 

If you have multiple private conversations running at the same time and a new message arrives in 

a conversation that isn't selected, the chat balloon icon  appears with horizontal lines. 

To end a private conversation, press the exit button  in the tab you wish to close. When you 
close a tab, the remaining members of the conversation see a notification that you've left. They're 
still able to chat privately with each other even if you started the conversation.  

NOTE: You can't close the All Users chat window. 

If you receive a message while not viewing the lobby screen or the participant list, a notification 

bubble appears. The participant list icon turns green, flashes three times, and then remains 
green until you view the new message. 
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Click the notification bubble to open a chat window and view the incoming message. 

30 



Participating in a Conference 

Taking Over Sharing 
At any point during the conference, you can ask to take over sharing and make your desktop 
visible to the other participants.  

NOTE: This option is not available if the owner or presenter has disabled sharing requests. 

To take over sharing 

1. In the See&Share software toolbar, select Menu > Share My Desktop. 

OR 

Press the Start/Stop Sharing My Desktop button  in the toolbar. 
 
The presenter receives notification that you'd like to share your desktop. 

2. If the presenter accepts the request, you become the presenter: your desktop is shared 
and becomes visible to all the participants in the conference.  
 
OR 
 
If the presenter does not accept the request, you continue to view the presenter's 
desktop. 

NOTE: If you are the owner of a conference, the current presenter doesn't need to approve your 
request to take over sharing. Sharing returns to you automatically when you select Share My 
Desktop. 
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Remote Control of the Presenter’s Desktop 
When a remote control session starts, the requesting participant can move the pointer on the 
presenter's desktop, click buttons, start programs and open files. However, the requesting 
participant is unable to resize the shared area or access the presenter's See&Share software 
toolbar.  

NOTE: The presenter can regain control of their desktop at anytime by clicking their mouse. 
When the presenter clicks their mouse, they pause the remote control session and a balloon 
message appears on the requesting participant's desktop, indicating that the presenter paused 
the remote control session.  

When a remote control session begins, the borders around the presenter and participants' 
desktops change color: 

! During an active remote control session, a red border appears around the presenter's 
desktop and the desktops of all participants viewing the shared desktop. 

! During a paused remote control session, an orange border appears around the 
presenter's desktop and all desktops of participants viewing the shared desktop . 

To request remote control 

Click Remote Control of the Presenter's Desktop on the See&Share software toolbar. 

OR 

Select Menu > Request Remote Control. 

The Waiting dialog box appears on the participant's computer and the Remote Control Request 
dialog box appears on the presenter's computer. If the presenter clicks Yes in the Remote 
Control Request dialog box, the requesting participant gains remote control of the presenter's 
desktop. 

To end your remote control session 

1. Click Remote Control of the Presenter's Desktop on the See&Share software 
toolbar. 

OR 

Select Menu > Relinquish Remote Control. 

A balloon message appears.  

2. Click Relinquish in the balloon message to end your remote control session. 
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Monitoring the Conference’s Performance 

When you're viewing the shared desktop, the participant list button turns yellow  if your 
computer is more than 5 to 10 seconds behind the presenter's. 

If you open the participant list, you'll see a number next to your name. This number indicates the 
delay (in seconds) between the presenter's desktop and your computer. 

 

If your computer is more than 10 seconds behind the presenter's, the participant list button turns 

red . 

If your computer continues to lag behind the conference, you and the conference's presenter can 
take steps to improve the conference's performance. 





Drawing on the Shared Desktop 
Writing on the Shared Desktop 
By default, all the participants in a conference can write on the shared desktop using digital ink. 
However, the owner and the current presenter can change this setting to prevent the other 
participants from writing on the shared desktop. 

 

See&Share software assigns you an ink color when you join a conference, but you can easily 
change it. The menu provides a black, blue, and red pen and a yellow highlighter, accessible from 
Menu > Tools. You can also customize your pen to change the ink color, line width, and 
transparency. 

NOTE: If the owner or the presenter has disabled drawing, the pen button  in the toolbar and 
menu items are disabled. 

To write on the shared desktop using a pen 

1. Click the pen button . 

2. Click and drag with the mouse. 
 
A line of digital ink appears over the shared desktop, and your notes are visible to all the 
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other participants. Any number of participants can write on the shared desktop at the 
same time. 

3. When you finish writing, click the mouse pointer button . 

TIP: If you’re presenting the meeting, you can clear all the notes by clicking the mouse 

pointer button  and then clicking anywhere on the shared desktop. 
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Customizing Your Pen 
You can use this feature to change the color, width and transparency of your pen.  

To customize the properties of the pen  

1. From the Menu, select Tools > Customize Pen. 
 
The Configure Tool Settings dialog box opens. 

2. Select a color. For an expanded palette of colors, click the More button. 

3. Select a width from 1 to 32 pixels. The default is 3 pixels. 

4. If you want to use the pen as a highlighter, select the Transparent option.  

5. Click OK. 

TIP: You can also customize your pen by double-clicking the pen button . 
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Erasing on the Shared Desktop 
You can erase notes from the shared desktop by using the Eraser tool. From the Menu, select 
Tools > Eraser. 

NOTE: If the presenter has disabled drawing, the Eraser menu item is not available. 

To erase notes 

1. From the Menu, select Tools > Eraser. 
 
The pointer changes to an eraser icon. 

2. Drag the mouse over the notes you want to erase. 

3. Click the mouse pointer button  to restore left-mouse mode. 

TIP: If you’re the meeting's presenter, you can clear all the notes by clicking the mouse pointer 

button  and then clicking anywhere on the shared desktop. 
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Using the Screen Pointer 
The screen pointer lets you place a floating arrow on the shared desktop to point out an item on 
the shared desktop.  

 

NOTE: If the presenter has disabled drawing on the shared desktop, the Screen Pointer menu 
item is not available. 

To use the screen pointer 

1. From the Menu, select Tools > Screen Pointer. 
 
A screen pointer appears on the shared desktop. For the first few seconds, the arrow 
flashes red so you can distinguish it from other pointers that might be on the screen. The 
name of the participant using the screen pointer appears beneath the pointer. 
  

NOTE: Any number of participants can use screen pointers at the same time. 

2. Click the arrowhead and drag the floating arrow to the position you want.  
 
Circular arrows appear in the arrow while you move it, indicating that you can make the 
arrow point in a different direction.  
 

 
 
The floating arrow points in the direction to which you drag it. For example, if you drag 
the arrow from left to right, the arrow points to the right. 

NOTE: You can move the arrow without changing its direction by clicking the rear half of 
the arrow, not the arrowhead. 

To dismiss the screen pointer 

Double-click the floating arrow. 

NOTE: If you’re presenting the conference, you can dismiss the screen pointers of other 
participants. Just double-click any floating arrow to dismiss it. 





Using a SMART Board Interactive 
Whiteboard 
Writing on a SMART Board Interactive Whiteboard 
By default, any participant can write or draw on the shared desktop. However, the presenter can 
change this setting to prevent the other participants from writing on the shared desktop.  

NOTE: If the presenter has disabled drawing on the shared desktop, the pen button  in the 
toolbar and menu items are not available. 

To write on the shared desktop using a pen tray pen 

1. Pick up a pen from the SMART Pen Tray. 

OR 

Press a colored ink button on the Sympodium interactive pen display, and then pick up the 
tethered pen. 

2. Write or draw with the pen. 
 
A line of digital ink appears over the shared desktop and all the other participants can see 
your notes. Any number of participants can draw or write at the same time. 

NOTE: When you're using an Ink Aware application, you can write within only the standard 
workspace. You can’t write on top of menus, toolbars or window frames. 

3. When you finish writing or drawing, return the pen to the pen tray. 
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Erasing on a SMART Board Interactive Whiteboard 
By default, any participant can erase notes on the shared desktop. However, the presenter can 
change this setting and prevent participants from drawing and erasing notes on the shared 
desktop. 

To erase notes using the pen tray eraser 

1. Pick up the eraser in the SMART Pen Tray. 
 
The pointer changes to an eraser icon. 

2. Drag the physical eraser over the notes you want to erase. 

3. Return the eraser to the pen tray. 

TIP: If you’re the presenter, you can quickly clear all the notes by pressing the mouse 

pointer button  and then pressing anywhere on the shared desktop. However, this 
feature is not available if you’re using a SMART Board interactive whiteboard to share an 
Aware application other than Microsoft Word, Excel or PowerPoint. 
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Capturing the Notes (SMART Board Software) 
If you’re using SMART Board software on a SMART Board product, you can capture the notes on 
the shared desktop and save them in a Notebook file. The procedure varies, depending on 
whether you’re the presenter or one of the other participants. 

For more details about SMART Board software and Notebook software, refer to the Help file 
provided with each application. 

To capture notes (if you’re the presenter) 

If you’re presenting the conference, you can use the Area Capture button  in SMART Board 
software Floating Tools. To open Floating Tools, press the SMART Board icon  in the system 
tray and select Floating Tools. 

1. Press the Area Capture button . 

2. Drag the cursor  with the mouse or your finger on the interactive screen to enclose 
the area to capture. 

3. Notebook software captures the area and places it on a new Notebook page (unless 
you've cleared the Save to new page checkbox on the Capture toolbar). 

To capture an area (if you’re a participant) 

1. Open Notebook software. 

2. Select View > Screen Capture Toolbar. 
 
The Capture toolbar appears. 

3. Press the Area Capture button  or the Freehand Capture button . 

4. Drag the cursor  with the mouse or your finger on the interactive screen to enclose 
the area to capture. 

5. Notebook software captures the area and places it on a new Notebook page (unless 
you've cleared the Save to new page checkbox on the Capture toolbar). 

To capture a window (if you’re a participant) 

1. Open Notebook software. 

2. Select View > Screen Capture Toolbar. 
 
The Capture toolbar appears. 

3. Press the Window button . 
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4. Hover the cursor  over the window you'd like to capture. (A hashed area  
highlights the window that will be captured.) 

5. Press the highlighted window. 

6. Notebook software captures the window and places it on a new Notebook page (unless 
you've cleared the Save to new page checkbox on the Capture toolbar). 

To capture the entire screen (if you’re a participant) 

1. Open Notebook software. 

2. Select View > Screen Capture Toolbar. 
 
The Capture toolbar appears. 

3. Press the Screen button . 

4. Notebook software captures the screen and places it on a new Notebook page (unless 
you've cleared the Save to new page checkbox on the Capture toolbar). 
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Saving Notes in Ink Aware Applications 
If you use an Ink Aware application, you can save notes that you make as part of the active file in 
a variety of spreadsheet, word processing, conferencing, presentation and graphics applications. 
In Aware applications, anything written or drawn with a pen tray pen or pen button becomes an 
actual component of the current file on the presenter's computer. 

For complete details on using these applications with a SMART Board interactive whiteboard, 
refer to the SMART Board software Help file. 

The presenter of the conference can save notes into any of the following Aware applications: 

! Microsoft PowerPoint versions 97, 2000, XP and 2003 

! Microsoft Word versions 97, 2000, XP and 2003 

! Microsoft Excel versions 97, 2000, XP and 2003 

! Corel Draw versions 8, 11 and 12 

! Corel Presentations 8 

! AutoCAD versions 97, 2000, 2002, 2004 and 2005  

! AutoVue 17 

! Volo View Express 2 

! Microsoft Paint (versions included with Windows 98, NT or later) 

! Windows Imaging (versions included with Windows 98, NT or later) 

! Microsoft Windows Journal 1.7.2600.218c 

! Corel Grafigo 2 

! Microsoft Office OneNote 2003 

! Microsoft Visio versions 2002 and 2003 

! Adobe Acrobat Professional versions 6 and 7 

! ArcView versions 8 and 9 
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Troubleshooting 
Improving a Conference’s Performance 

Improving Performance (If You’re the Presenter) 

If you're presenting a conference and you find that some participants are seeing events on your 
desktop several seconds after they happen, you can try a number of things to help speed up the 
updates: 

! Use a solid-color desktop rather than a complex wallpaper. 

! Disable animations or fades in list boxes, windows, menus, tool tips, and so on. 

! Reduce the screen resolution in your operating system's display settings or share only a 
portion of the desktop. 

The procedure for reducing the desktop resolution varies between versions of the 
Windows operating system. However, the option is always available in Control Panel > 
Display > Settings. 

! Avoid using the Fit presenter's desktop to window option if you're using a less 
powerful computer. If your desktop is the same size or larger than the presenter's, you 
can view the shared desktop full screen without using scroll bars. 

NOTE: This can improve performance for slow computers, but not slow networks. 

Improving Performance (If You’re a Participant) 

If you're participating in a conference and you're seeing events on the presenter's desktop 
several seconds after they happen, you can try a number of things to help speed up the updates: 

! Avoid using the Fit presenter's desktop to window option if you're using a less 
powerful computer. If your desktop is the same size or large than the presenter's, you 
can view the shared desktop full screen without using scroll bars. 

NOTE: This can improve performance for slow computers, but not slow networks. 

! Lower the level of Windows hardware acceleration by navigating to Control Panel > 
Display > Settings > Advanced. Click the Troubleshoot tab and drag the level of 
Hardware acceleration toward None. Test See&Share software's performance and 
lower the hardware acceleration more if necessary.  

NOTE: This can improve performance for slow computers, but not slow networks. 

If none of these options helps significantly, contact TANDBERG technical support. 
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Communication Security Overview 
Secure Sockets Layer Standard 
See&Share software complies with the SSL 3.0 standard for secure communications. Data 
transmitted in SSL mode is encrypted to prevent a third party from viewing it while it’s in transit 
between a client and server. See&Share software has been tested to ensure that the encryption 
mechanism and the communication layers conform to the standard. 

The SSL standard was originally constructed by Netscape Communications Corporation to 
provide secure communications between a Web browser and a Web server. Since its inception, 
the standard has been revised several times to strengthen security and fix security holes that 
existed in previous versions. Version 3.0 of the standard is mature, well established in the 
industry and has remained unchanged since November, 1996. 

Software toolkit vendors supply libraries that implement the SSL standard and can be used to 
build SSL-capable applications. See&Share software uses a toolkit called OpenSSL to provide 
SSL security on both the client and the server. This toolkit implements both the SSL and the 
Transport Layer Security (TLS v1) protocols, as well as a full-strength general purpose 
cryptography library. For information about this toolkit, visit www.openssl.org. 

Certificates 

A certificate is a digitally signed document that serves to validate the sender’s identity. 
See&Share software generates a new 256-bit SSL certificate each time the server start. 

http://www.openssl.org/
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Trademark, Patent and Copyright 
Information 
See&Share is a trademark of TANDBERG. 

Pentium is a registered trademark of Intel Corporation or its subsidiaries in the U.S. and other 
countries. Windows and Windows NT are registered trademarks or trademarks of Microsoft 
Corporation in the U.S. and/or other countries. VeriSign is a registered trademark of VeriSign in 
the United States and/or other countries. Entrust is a trademark or a registered trademark of 
Entrust, Inc. in the United States and certain countries. 

Copyright Notice 

© 2008 TANDBERG ASA. All rights reserved. No part of this publication may be reproduced, 
transmitted, transcribed, stored in a retrieval system or translated into any language in any form 
by any means without the prior written consent of TANDBERG. Information in this manual is 
subject to change without notice and does not represent a commitment on the part of 
TANDBERG. 

This product is licensed from SMART Technologies ULC. and has been specially adapted for 
TANDBERG ASA using TANDBERG’s See&Share trademarks and logos. Copyright (c) 2002-
2008 SMART Technologies ULC. 

This product includes software developed by The OpenSSL Project. Copyright (c) 1998–2002. All 
Rights Reserved. 

Portions of this product were created using CAMTASIA OEM SDK. Copyright (c) 1999–2001 
TechSmith Corporation. All Rights Reserved. 

If you have any questions about what constitutes legal use of this product, please consult the 
license agreement that came with your original software, or contact TANDBERG.  
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